iplicit service availability

Incident Report for Iplicit

Resolved

Microsoft have confirmed the issue impacting Azure services in the UK regions is now resolved, this was attributed to a transient networking issue which caused intermittent connectivity issues for the Azure portal and a set of Microsoft services in this region. Our apologies once again for any disruption caused.
Posted Sep 02, 2024 - 13:04 UTC

Monitoring

We're sorry to say we are currently experiencing some service availability issues due to a Microsoft Azure incident. At the moment, some customers may be unable to access iplicit due to this issue. Our team have raised a support ticket with them and we are monitoring the situation at Microsoft closely. Meanwhile, you can check our status page for live updates.

We'll be in touch when the issue has been resolved and service restored. Our deepest apologies for this service interruption.
Posted Sep 02, 2024 - 09:35 UTC
This incident affected: Iplicit.