iplicit degraded service

Incident Report for Iplicit

Resolved

Today we experienced an unexpected load spike that caused pressure on one of our application instances. The load was not high enough to trigger our automatic rebalancing thresholds, preventing the issue from automatically resolving itself. The load has now been addressed, and we are taking measures to prevent similar issues in the future. Thank you for your patience whilst we worked to resolve this issue.
Posted May 29, 2024 - 14:10 UTC

Monitoring

The problem has been identified and mitigated. Measures will be taken to avoid the recurrence of this particular issue in the future.
Posted May 29, 2024 - 13:14 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2024 - 13:05 UTC

Investigating

We are aware that some customers are currently experiencing login issues and degraded service levels. This is being investigated as a priority.
Posted May 29, 2024 - 11:59 UTC
This incident affected: Iplicit.