Networking issues impacting iplicit

Incident Report for Iplicit

Resolved

The issues with Microsoft Services which were impacting iplicit and other Microsoft users within the UK appears to have resolved at approximately 15:40pm, any users previously impacted should now be able to access iplicit as normal.
Posted Sep 25, 2024 - 15:09 UTC

Investigating

We are currently aware that some users may be experiencing issues accessing iplicit, this issue is related to an issue with the Azure Portal and as such we have raised a ticket with Azure Support.

We'll be in touch when the issue has been resolved and service restored.
Posted Sep 25, 2024 - 14:28 UTC
This incident affected: Iplicit.