iplicit service availability

Incident Report for Iplicit

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 16:38 UTC

Update

The issue with Azure appears to be largely resolved, we will continue to monitor for the remainder of the day.
Posted Aug 27, 2024 - 14:00 UTC

Monitoring

We're sorry to say we are currently experiencing some service availability issues due to a Microsoft Azure incident. At the moment, some customers may be unable to access iplicit due to this issue. Our team have raised a support ticket with them and we are monitoring the situation at Microsoft closely. Meanwhile, you can check our status page for live updates.

We'll be in touch when the issue has been resolved and service restored. Our deepest apologies for this service interruption.
Posted Aug 27, 2024 - 09:57 UTC
This incident affected: Iplicit.