Bank feed connectivity

Incident Report for Iplicit

Resolved

This incident has been resolved.
Posted May 29, 2024 - 14:30 UTC

Identified

We are aware that a number of customers are currently facing issues with their bank feed connectivity. This disruption is a result of a recent update to the security certificates by Yapily, our bank feed provider. Such updates are a routine part of maintaining high levels of security.

Unfortunately, due to this update, some financial institutions may now require that the bank feed connection be re-established to ensure continued access to your banking data.

If you are among those experiencing difficulties with your bank feed, reconnecting your bank account should address the issue.

We appreciate your understanding and cooperation as we work together to ensure the security and reliability of your financial data.
Posted Mar 07, 2024 - 13:30 UTC
This incident affected: Interfaces (Bank feed).