We are pleased to announce that no further network issues have been observed since the mitigation steps applied last week. Our commitment to service reliability extends beyond this resolution and we will continue our root cause analysis to fully understand the issue and implement measures to prevent future occurrences.
Posted Feb 12, 2024 - 12:44 UTC
Update
Since our last update, we've implemented additional measures to ensure the stability of our services. In an effort to circumvent the issues observed in our data centres, we have temporarily migrated capacity to alternative regions. This strategic move was aimed at avoiding the problematic conditions contributing to network errors.
We're pleased to report that since 3pm yesterday, no further errors have been reported. This is a positive sign that our interventions are having the intended effect, and service stability has been enhanced for our users.
Our team remains in close collaboration with Azure support to pinpoint the root cause of the initial disruptions and to develop a lasting resolution. We are dedicated to not only addressing the symptoms but also preventing future occurrences.
We will continue to monitor the situation closely and provide updates as more information becomes available or as significant improvements are made. Your patience and understanding during this period have been invaluable.
Posted Feb 08, 2024 - 11:22 UTC
Monitoring
We are still observing a small number of network errors occurring across the UK data centres today as well, but significantly lower than yesterday.
We continue to investigate the network errors with Azure support and are hopeful for a resolution and root cause soon.
If you encounter any network connectivity problems, attempting the operation again should help.