We have successfully transitioned the affected services to an alternative infrastructure, and since this migration, there have been no further error reports.
The investigation into the root cause of the disruption is still ongoing, in partnership with Azure support, we aim to pinpoint and address the underlying issues to mitigate the risk of similar incidents in the future.
Posted Feb 06, 2024 - 17:50 UTC
Update
We are still experiencing occasional bursts of transient errors affecting a subset of sessions. Our team is working to stabilize the network and eliminate these disruptions for all users.
We are coordinating closely with the Azure support team to identify and rectify the root cause of these network errors to bring about a resolution to the ongoing issues as soon as possible.
Posted Feb 06, 2024 - 15:04 UTC
Monitoring
The networking issues impacting our services in the specified region have now been resolved. Users should no longer encounter error messages when executing certain enquiries.
Our technical team has successfully addressed the immediate concerns, ensuring that service functionality has been restored.
We are continuing our investigation to determine the root cause of these issues.
Posted Feb 06, 2024 - 11:52 UTC
Investigating
We are currently experiencing networking issues that are impacting our services in a specific region. Users might be impacted by an error message trying to execute certain enquiries.
Our technical team is actively investigating the source of these networking issues to implement a timely resolution. We are prioritizing efforts to minimize disruption and restore full service functionality as swiftly as possible.