iplicit Login Issue

Incident Report for Iplicit

Resolved

All services have been fully restored. The outage was caused by an Azure issue that impacted our messaging architecture. We are continuing to monitor the situation closely and will publish a root cause analysis later, as well as review how to mitigate this kind of incident in the future. Further updates will follow if needed
Posted May 08, 2024 - 15:36 UTC

Monitoring

Emails have now been restored, and any unsent emails are queued for delivery. MFA verification codes should also be functioning normally. However, the printing agent is not yet available. Our team continues to monitor the system closely, and further updates will follow if necessary.
Posted May 08, 2024 - 14:28 UTC

Update

We have restored functionality by migrating to temporary infrastructure, and our team is still conducting tests to ensure stability. Please note that email service is temporarily disabled. Further updates will follow.
Posted May 08, 2024 - 13:49 UTC

Identified

We have identified the cause of the current outage and are working on a solution. Our team is actively testing an alternative deployment that we believe will address the issue. The patch is currently being tested before being applied to production. Further updates will follow.
Posted May 08, 2024 - 13:27 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2024 - 13:25 UTC

Update

We are continuing to investigate this issue, regular updates will be provided.
Posted May 08, 2024 - 12:33 UTC

Investigating

We are aware of an issue currently impacting the ability to login to iplicit. Our incident response team are currently investigating this as a priority.
Posted May 08, 2024 - 12:02 UTC
This incident affected: Iplicit.