AP Automation issues

Incident Report for Iplicit

Resolved

This incident has now been resolved and service returned to normal levels.

All delayed emails should now appear in your AP Automation inbox.

Many thanks again for your patience and understanding during this period of disruption.
Posted Jul 24, 2026 - 16:00 UTC

Monitoring

Our email provider has now confirmed that a fix has been implemented, and we are seeing service levels return to normal.

We will continue to monitor the situation closely and will confirm once we are satisfied that the issue has been fully resolved.
Posted Jul 24, 2026 - 13:51 UTC

Identified

The issue has been traced to a problem with our email service provider. The provider has acknowledged the issue and is actively working on a resolution.

We continue to monitor the situation and will provide further updates as they become available.
Posted Jul 24, 2026 - 12:50 UTC

Investigating

We are currently investigating an issue affecting the processing of invoice uploads and the delivery of AP Automation emails.

Our team is actively working to identify the root cause and restore normal service as quickly as possible.

We will provide further updates as soon as more information becomes available.
Posted Jul 24, 2026 - 12:00 UTC
This incident affected: Interfaces (Accounts Payable Automation (AP Automation)).