Barclays Business AIS Service Disruption

Incident Report for Iplicit

Resolved

Thu, 28 Mar 2024, 13:33:
The incident impacting Barclays Business's services has been fully restored.
Posted Mar 28, 2024 - 15:49 UTC

Monitoring

Wed, 27 Mar 2024, 11:39
We are aware of a service disruption with Barclays Business impacting the transaction endpoint. They are currently investigating this issue.

Wed, 27 Mar 2024, 14:24:
Barclays has informed us that they are working on addressing this issue. We will update you when service has resumed.

For further details, follow the Yapily status report:
https://status-institutions.yapily.com/incidents/01HSZVB58VV79B06B0HENPDTYN
Posted Mar 27, 2024 - 16:37 UTC
This incident affected: Interfaces (Bank feed).