Microsoft have confirmed this incident was resolved at 19:43 UTC 30/07/2024.
Posted Jul 31, 2024 - 08:21 UTC
Monitoring
Microsoft are in the process of taking remedial action, and we are seeing an improvement in login success rates.
We will continue to monitor throughout the day.
Once again we thank you for your patience and understanding
Posted Jul 30, 2024 - 14:35 UTC
Identified
Microsoft has confirmed that they are investigating a problem impacting Azure Services, which appears to be causing the intermittent access issues for our users.
Our team is closely monitoring the situation.
We will provide further information as soon as it becomes available.
Posted Jul 30, 2024 - 12:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 11:56 UTC
Investigating
We are currently investigating a potential issue with one of our 3rd party providers that may impact some customers' ability to access iplicit. This issue appears to be intermittent and is not affecting all users. We are closely monitoring the situation and will provide updates as soon as more information becomes available. We appreciate your patience and understanding as we work through this issue.