Degraded availability

Incident Report for Iplicit

Resolved

As the incident has been resolved we are expecting Azure's Preliminary Post Incident Report to guide our efforts to increase our operational resilience and business continuity strategies.
Posted Apr 08, 2024 - 12:10 UTC

Monitoring

As of 13:18 UTC, Azure's monitoring systems have confirmed that the issue has been successfully mitigated, and full service functionality has been restored. Azure is now focused on ensuring stability across all affected services and we will continue to closely monitor the situation.

We appreciate your patience during this period and are committed to keeping you informed on the status of services
Posted Apr 05, 2024 - 15:11 UTC

Identified

Azure has reported an update regarding the service disruptions, now moving towards validating a solution to mitigate the issue.

Starting at 08:50 UTC, customers using certain services experienced degraded performance, including increased latency or timeouts. The cause has been traced to a load balancing issue affecting service traffic. Efforts are underway to implement mitigation steps to resolve this situation. The latest information was provided at 13:42 UTC.
Posted Apr 05, 2024 - 13:48 UTC

Investigating

The persistent network availability issues we're experiencing are part of a broader situation currently under investigation by Azure. This is impacting various Azure services, as detailed in their latest report: https://azure.status.microsoft/en-gb/status

According to the latest update at 11:24 UTC, they are actively investigating the matter and will provide further details as they become available. Our team is closely monitoring the situation and coordinating with Azure to address the disruptions. We thank you for your patience and understanding during this time.
Posted Apr 05, 2024 - 11:35 UTC

Monitoring

Network performance has stabilized, and we are diligently monitoring the situation. It seems the issue was part of a broader Azure networking incident, impacting services beyond our own. We will keep you updated with any further developments
Posted Apr 05, 2024 - 09:25 UTC

Investigating

We're currently noticing some disruptions in network availability across select services.
Our team is actively investigating to pinpoint the underlying issues
Posted Apr 05, 2024 - 09:05 UTC
This incident affected: Iplicit and API.