This incident has now been confirmed as fully resolved by Microsoft. We await their Post Incident Review findings which are expected within the next 14 days.
We will update the status page with their outputs once received.
Once again, we sincerely apologise for the inconvenience this issue has caused and thank you for your patience during this time.
Posted Oct 10, 2025 - 07:59 UTC
Monitoring
Microsoft have advised the issues are now mostly resolved, however, some users may experience some latency issues as they continue to recover additional resources.
Posted Oct 09, 2025 - 16:37 UTC
Identified
Microsoft have advised they are currently working through mitigation of the incident, we can see from our alerting and monitoring tools that our service is stabilising.
We will continue to keep a close eye on the situation for the remainder of the day.
Posted Oct 09, 2025 - 11:50 UTC
Update
Microsoft have acknowledged a global outage impacting Azure Front Door (AFD) services.
They are currently working to identify the root cause and restore the service at the earliest. At this time, we do not have an ETA for resolution.
We understand the impact this may have on your operations and sincerely apologise for the inconvenience.
Posted Oct 09, 2025 - 10:30 UTC
Investigating
We're sorry to say we are currently experiencing some intermittent service availability issues due to a Microsoft Azure incident. At the moment, some customers may be unable to access iplicit. Our team have raised a support ticket with Microsoft and we are monitoring the situation closely. Meanwhile, you can check our status page for live updates.
We'll be in touch when the issue has been resolved and service restored. Our deepest apologies for this service interruption.