AP Automation Email Issues

Incident Report for Iplicit

Resolved

The issue has been resolved and email delivery has returned to normal.
We will continue to monitor the situation for stability.
If you experienced any failed or delayed invoice-scanning emails, these can now be resent.
Posted Nov 14, 2025 - 12:15 UTC

Investigating

We are investigating an issue with our email provider that is impacting AP Automation invoice-scanning for a small number of customers.
We’ll provide updates as soon as more information is available.
Posted Nov 14, 2025 - 10:27 UTC
This incident affected: Interfaces (Accounts Payable Automation (AP Automation)).