Bank Feed refresh failures

Incident Report for Iplicit

Update

We're continuing investigating an intermittent issue affecting the automatic refresh of bank feeds.

The option to Manually refresh remains fully operational and can be used as an alternative while we work to resolve the issue.

We’ll provide further updates as soon as we have more information.
Posted Jul 14, 2025 - 16:20 UTC

Update

To aid our ongoing investigations with Yapily, we have introduced some additional logging for the service. We will continue to keep you updated as we learn more.
Posted Jul 11, 2025 - 16:09 UTC

Update

Yapily are aware of the issue and we are awaiting further updates from them. We apologise for the inconvenience this is causing and appreciate your continued patience. We will share a further update as soon as we have more details regarding mitigation.
Posted Jul 10, 2025 - 10:48 UTC

Investigating

We are aware that some customers are currently experiencing issues refreshing Bank Feeds, please be advised that our engineering team are investigating this and have escalated to Yapily for support. In the meantime, if you encounter this issue please manually refresh.
Posted Jul 08, 2025 - 08:32 UTC
This incident affects: Interfaces (Bank feed).