Degraded performance

Incident Report for Iplicit

Resolved

Following mitigating actions yesterday morning, and a day of monitoring we are satisfied our service has returned to normal. We thank you for your patience during this period of instability.
Posted Mar 27, 2025 - 09:49 UTC

Monitoring

Following yesterdays Azure Service Bus incident impacting our UK South Region it was identified this morning that it began impacting our North Europe Region from 22.09 yesterday evening.

Our Engineering team were alerted to this and have implemented a mitigating fix by 08.17 this morning, our monitoring suggest the issue is now resolved but we will continue to monitor throughout the day.
Posted Mar 26, 2025 - 09:37 UTC
This incident affected: Iplicit.